Writings Photos Code Contact Resume
Katoob 0.5.3 is out.

You are here

Submitted by msameer on Wed, 11/10/2006 - 12:46am

Only 2 new changed:
* Can now import and export text that has bidi and shaping applied to.
* The plain text exporting now depends on fribidi.
from the usual location!

Comments

Submitted by Anonymous (not verified) on Wed, 11/10/2006 - 1:04pm

I downloaded the latest, I ran ./configure and got this:

checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool

I did apt-cache search xml perl |less, and it gave me lots of lib*something, so which package is needed msameer?

Submitted by msameer on Thu, 12/10/2006 - 12:38am

Install intltool

apt-get install intltool

Add new comment

Subscribe to /  digg  bookmark